sketchup, sketchup tutorials, sketchup tips, sketchup plugins, armedia, vray
Linkedin Myspace Facebook Twitter Google Plus
Sketchup-ur-space Magazine - June 14

Author :

E-on Software Announces Immediate Availability of LumenRT 4 GeoDesign Plug-in

Leading Immersive Nature Solution Adds Seamless Integration with ESRI CityEngine

E-on software, the leader in 3D Immersive Nature technologies, today announced the immediate availability of LumenRT 4 GeoDesign. Packaged as a add-on plug-in product for LumenRT, it delivers the full power and capabilities of LumenRT Immersive Nature to users of ESRI CityEngine Advanced.

"This important new LumenRT add-on extends Immersive Nature to the emerging GeoDesign market pioneered by ESRI CityEngine," said e-on Software CEO Nicholas Phelps. "It will allow city planners and urban designers to breathe life into their designs with unprecedented ease and stunning realism."

lumenrt 4 geodesign plug-in

ESRI CityEngine Integration:Seamlessly integrated into ESRI CityEngine (the leading solution for City Planning and Urban Design), LumenRT GeoDesign adds rich natural elements including wind-blown plants and trees, moving vehicles, animated people, lights, water, and skies directly to CityEngine scenes. Then, with a single command, the entire scene is transformed into an immersive, interactive LiveCubeā„¢ allowing clients, customers, contractors, and colleagues to explore designs in vivid photorealistic 3D.

High-Fidelity GeoDesign:With LumenRT GeoDesign, users can:

  • Create urban scenes surrounded in a complete natural environmental context
  • Perform lighting and time-of-day shadow studies
  • Add wave-animated water such as ponds, lakes, and rivers
  • Build detailed streets and intersections complete with moving vehicles and street lighting
  • Design parks and forests with thousands of wind-animated trees
  • Author attention grabbing videos and images for presentations
  • Share designs with anyone using a PC or Mac

Pricing and Availability: The LumenRT GeoDesign Plug-In retails for $195. It requires that LumenRT 4 be installed as a prerequisite. It works with all versions of ESRI CityEngine Advanced 2010.2 or greater.

Visit www.lumenrt.com/purchase for detailed system requirements and purchasing options.

What do you think about this article